НАЗНАЧЕНИЕ И ВОЗМОЖНОСТИ ПРОГРАММЫ

Программа «БАЭС-Оценка» предназначена для расчета затрат на восстановительный ремонт АМТС, расчета материального ущерба, расчета УТС в соответствии с требованиями следующих документов:

1) «Методическое руководство по определению стоимости автомототранспортных средств с учетом естественного износа и технического состояния на момент предъявления (РД 37.009.015-98) с изменениями №№ 1, 2, 3, 4, 5, 6, 7»;

2) «Правила установления размера расходов на материалы и запасные части при восстановительном ремонте транспортных средств» утвержденные постановлением правительства РФ № 361 от 24 мая 2010 г.

Программа позволяет создавать выходные документы (отчеты) в текстовом виде (в формате RTF). Шаблоны этих документов могут быть изменены пользователем самостоятельно в специализированном Редакторе отчетов.

Работать с программой можно как на отдельном компьютере, так и в локальной сети. В сетевом варианте все пользователи обращаются к одной общей базе данных, что облегчает синхронизацию их работы.

Периодическое обновление базы данных с Интернет-сервера программы позволяет всегда иметь актуальные цены на детали, материалы и автомобили, а также пополнять список моделей АМТС и работ по ним.

Внутренняя политика безопасности программы позволяет настроить режим доступа для каждого пользователя.


НАЗНАЧЕНИЕ И ВОЗМОЖНОСТИ ПРОГРАММЫ

СИСТЕМНЫЕ ТРЕБОВАНИЯ

Программа предназначена для работы в операционной системе (ОС) Windows. Поддерживаются следующие 32-битные версии данной ОС:

· Windows NT;

· Windows 2000;

· Windows XP;

· Windows Vista;

· Windows 7.

Минимальная конфигурация аппаратного обеспечения:

· Процессор Pentium III 533 МГц;

· Оперативная память 128 Мб;

· Видеопамять 1 Mб;

· Свободное пространство на диске 200 Мб;

· Сервер базы данных Firebird требует на диске 20 Мб;

· Разрешение экрана 1024х768.

В качестве сервера базы данных используется бесплатно распространяемый продукт Firebird 2.0. Он устанавливается отдельно и может быть загружен с сайта разработчика программы http://www.autoexp.org.


НАЗНАЧЕНИЕ И ВОЗМОЖНОСТИ ПРОГРАММЫ

УСТАНОВКА ПРОГРАММЫ

Перед установкой программы необходимо установить сервер Базы данных Firebird 2.0. Установочный файл сервера можно загрузить с сайта программы «НАМИ Сервис». Стабильная работа программы гарантирована только с сервером версии 2.0. Более поздние версии использовать можно, но только в случае крайней необходимости, так как возможны конфликты версий.

Процесс установки сервера Firebird описан в подразделе «Установка сервера базы данных Firebird 2.0 ».

Для установки программы «БАЭС-Оценка» необходимо запустить файл «baesapp_setup.exe» (загрузите самую свежую версию файла с сайта разработчика). На экране появится мастер установки (рис. 3.1). Нажмите кнопку «Далее» для продолжения установки.

Рис. 3.1 «Мастер установки БАЭС-Оценка»

Прочитайте лицензионное соглашение (рис. 3.2) и, если Вы согласны со всеми его пунктами, нажмите кнопку «Принимаю».

Рис. 3.2 «Лицензионное соглашение БАЭС»

В зависимости от того, устанавливаете Вы программу в первый раз или обновляете ее, мастер установки предложит Вам один из двух вариантов продолжения установки:

  1. Первоначальная установка.

  2. Повторная установка, обновление.


Первоначальная установка

На экране появится форма для выбора компонентов программы, которые необходимо установить (рис. 3.3). Можно выбрать компоненты самостоятельно или указать один из трех типов установок:

1) Локальная версия.

Устанавливаются все компоненты программы и файл Базы Данных (перед установкой программы на этот компьютер необходимо установить сервер БД Firebird, см. подраздел «Установка сервера базы данных Firebird 2.0»).

2) Сетевая версия – Клиент.

Устанавливаются только компоненты программы. Файл Базы Данных не копируется на этот компьютер, программа будет использовать файл, расположенный на сетевом сервере. В этом случае на данном компьютере достаточно установить лишь «Клиентские компоненты» сервера БД Firebird.

3) Сетевая версия – Сервер.

Устанавливаются все компоненты программы и файл Базы Данных (перед установкой программы на этот компьютер необходимо установить сервер БД Firebird).

Выбрав компоненты для установки, нажмите «Далее» для продолжения.

Рис. 3.3 «Выбор устанавливаемых компонентов»

В появившемся окне (рис. 3.4) выберите папку для установки программы или оставьте папку по умолчанию. Нажмите кнопку «Установить» для начала процесса копирования файлов.

Рис. 3.4 «Выбор места установки»

Подождите, пока мастер установки извлечет и скопирует нужные файлы. После завершения установки файлов на экране появится финальная форма с предложением о запуске программы и открытии руководства пользователя (рис. 3.5). Если какое-либо из этих действий Вам не нужно, уберите галку с соответствующего пункта.

Нажмите кнопку «Готово» для выхода из мастера установки.

Рис. 3.5 «Завершение установки»


Повторная установка

Повторная установка, обновление

Если программа уже установлена на данном компьютере, то мастер установки предложит один из трех вариантов:

1) Если установлена более ранняя версия программы: обновить (рекомендуется) или удалить перед установкой (рис. 3.6);

2) Если установлена такая же версия программы: добавить/обновить компоненты или удалить программу;

3) Если установлена более поздняя версия программы: удалить старую версию перед установкой (рекомендуется) или обновить.

ВНИМАНИЕ! При удалении программы все изменения в базе данных на этом компьютере будут утеряны.

При выборе варианта «обновить», дальнейший процесс полностью повторяет первоначальную установку (см. подраздел «Первоначальная установка»), с той лишь разницей, что файлы программы будут обновлены. При этом старый файл Базы Данных не затирается, а сохраняется в той же папке с именем «base_baes_old.fdb». При первом запуске программы пользователю будет предложено перенести пользовательские данные из старой БД в новую (см. подраздел «Импорт пользовательских данных из другой БД» )

Рис. 3.6 «Выбор способа установки»


Создание акта осмотра

Рис. 5.2 «Создание акта осмотра. Закладка «Параметры»

Для создания нового акта осмотра нужно нажать кнопку [image].

Форма для ввода данных (закладка «Параметры») очистится, а обязательные для заполнения поля подсветятся красным цветом (рис. 5.2).

При выборе договора, эксперта, владельца или доверенного лица, если необходимый объект отсутствует, можно вызвать соответствующий редактор нажатием на ссылку, отмеченную синим цветом, и изменить или создать новый объект. После возврата в редактор актов соответствующие данные будут обновлены.

Для ввода даты можно воспользоваться выпадающим календарем или ввести ее вручную в формате «дд.мм.гггг».

Чтобы выбрать модель АМТС, нужно нажать кнопку [image] (см. подраздел «Выбор модели АМТС»). После того, как модель выбрана, автоматически будут заполнены поля: тип кузова, мощность и объем двигателя.

Результаты осмотра, заключение эксперта и примечание вводятся на соответствующих закладках внизу формы.

На закладках «Оборудование», «Работы», «Повреждения», «Фотографии» можно ввести соответствующие данные для акта.

Кнопки, находящиеся на правой панели диалога относятся ко всему Акту осмотра (ко всем закладкам).

Для сохранения в базу данных созданного акта осмотра или каких-либо изменений нужно нажать кнопку [image].

Чтобы изменить уже сохраненный акт осмотра, нужно нажать кнопку [image]. После этого поля будут доступны для редактирования. Если в это время другой пользователь попытается редактировать этот же акт, то ему будет отказано в доступе.

Пока для акта осмотра не создана калькуляция, в него можно вносить изменения без ограничений. Изменять акт осмотра, для которого уже существует калькуляция, может только пользователь с режимом доступа «Администрирование» (подробнее о пользователях и правах описано в подразделе «Пользователи и режимы доступа»).

Удалить сохраненный акт, при условии, что он не используется в калькуляции, можно кнопкой [image].

По нажатию кнопки [image] открывается редактор «Калькуляции» с новой калькуляцией, если еще не создано ни одной, или со списком уже созданных калькуляций для этого акта.

Кнопка [image] позволяет сформировать отчет по акту осмотра на основе ранее созданного шаблона (см. подраздел «Шаблоны отчетов»).


Выбор модели АМТС

Рис. 5.3 «Выбор модели АМТС»

Окно выбора модели АМТС представлено на рисунке 5.3. Все модели сгруппированы по следующим признакам:

1) тип АМТС (легковые, грузовые, автобусы);

2) марка;

3) семейство.

Чтобы выбрать необходимую модель, нужно установить на ней курсор и нажать кнопку [image].

Если в Акте осмотра уже была выбрана модель АМТС, то при открытии данного окна, соответствующая модель автоматически будет выделена.

По нажатию кнопки [image] открывается дополнительное окно с изображением выделенной модели (при выделении другой модели изображение автоматически обновляется). Повторное нажатие на ту же кнопку закрывает окно с изображением.

Чтобы быстро найти нужную модель по названию или по части названия, можно воспользоваться поиском. Для этого в поле «Модель» нужно ввести текст для поиска (или выбрать из выпадающего списка ранее использованный) и нажать кнопку [image]. Курсор переместится на первую соответствующую параметрам модель. Дальнейшее нажатие на кнопку [image] будет перемещать курсор на следующую подходящую модель.


Закладка

Закладка «Повреждения»

На закладке «Повреждения» (рис. 5.6) можно создать список поврежденных деталей с указанием характера повреждений и ремонтного воздействия. Впоследствии этот список может быть представлен в отчете «Акт осмотра» (см. подраздел «Шаблоны отчетов»). В дальнейших расчетах эти данные не используются.

Рис. 5.6 «Список повреждений»

Добавить в список детали можно двумя способами:

1) Загрузить из списка работ.

Для этого нужно нажать кнопку [image]. В диалоге выбора (рис. 5.7) будет отображен список деталей, соответствующих основным работам из списка (детали для сопутствующих работ не отображаются). Детали, которые отсутствуют в списке повреждений, отмечены галкой и выделены жирным шрифтом. Детали, которые уже есть в списке повреждений, тоже отмечены галкой, но не выделены жирным, они не могут быть загружены в список повторно.

2) Выбрать из списка деталей.

Для этого нужно нажать кнопку [image] и в диалоге «Выбор деталей» добавить одну или несколько деталей.

Рис. 5.7 «Загрузка деталей из списка работ»

После того как деталь добавлена в список любым из способов, для нее можно выбрать характер повреждений. Для этого нужно кликнуть двойным щелчком мыши на поле «Повреждение» и нажать появившуюся кнопку [image].

Если для данной детали есть список возможных повреждений, то они будут представлены к выбору, иначе будет предложено описать повреждение самостоятельно. Но, даже если описание повреждения было выбрано из предложенного списка, у пользователя есть возможность корректировать его по своему усмотрению.

В поле «Действие» указываются ремонтные воздействия для каждой детали.

Удаление добавленных повреждений производится кнопкой [image] (рис 5.6).


Закладка

Закладка «Фотографии»

Рис. 5.8 «Список фотографий»

На закладке «Фотографии» (рис. 5.8) есть возможность добавить фотографии повреждений и дать им краткие описания. Для этого нужно нажать кнопку [image] и выбрать изображение на диске. Поддерживаются изображения в формате BMP, GIF и JPG. Предпочтительным является формат JPG из-за меньшего размера файла с приемлемым качеством картинки.

Нажав на уменьшенную копию фотографии в строке, можно просмотреть ее в увеличенном размере (см. рис. 5.8).

Удалить изображение можно кнопкой [image].

В последствии внесенные изображения могут быть помещены в отчет "Акт осмотра".


Поиск актов осмотра

Поиск может осуществляться по любому полю или их комбинации на закладке «Общие данные» (рис. 5.2). Для задания критериев поиска нужно нажать кнопку [image].

При поиске по текстовому полю знак «%» позволяет задать шаблон, то есть в искомом поле вместо него могут находиться любые символы. В конец строки знак «%» программа добавляет автоматически.

При поиске по дате ДТП, дате осмотра и дате выпуска АМТС можно задать интервал. Для этого в режиме «Маска» рядом с соответствующей датой появляется второе поле ввода.

После введения параметров, поиск осуществляется нажатием на кнопку [image]. Если ни один параметр поиска не задан, то выбираются все имеющиеся акты.

Рис. 5.9 «Результаты поиска»

Список всех удовлетворяющих критериям поиска актов отображается на закладке «Список актов» (рис. 5.9). Акт, который является активным в настоящий момент, выделен в списке жирным шрифтом. При помощи кнопки [image] или двойного щелчка мыши можно загрузить соответствующий акт в редактор (сделать активным). Перемещаться между найденными актами также можно при помощи навигационных кнопок [image].

Для остальных подобных редакторов («Калькуляции», «Договора», «Персоны», «Фирмы») технология поиска аналогичная и все вышесказанное для данного редактора применимо и к ним.


Создание заключения

Создание калькуляции

Рис. 5.10 «Редактор калькуляций. Общие данные»

Создать калькуляцию (рис. 5.10) можно двумя способами:

1) из акта осмотра, нажав кнопку [image]. В этом случае нет возможности выбрать другой акт;

2) из редактора калькуляций, нажав кнопку [image], причем для одного акта осмотра можно создать несколько калькуляций. После сохранения калькуляции кнопкой [image], выбрать другой акт осмотра для данной калькуляции нельзя.

Обязательные для заполнения поля подсвечиваются красным цветом. Автоматически значениями по умолчанию заполняются валюта и методика расчета, стоимости работ (если выбран профиль по умолчанию), а также надбавочные коэффициенты к работам (рис. 5.15), региональные коэффициенты к ценам и дополнительные проценты для деталей (рис. 5.22) и материалов (рис. 5.24). Значения по умолчанию задаются администратором в редакторе «6.5 Установки».

Программа позволяет производить расчеты по двум методикам:

1) «Методическое руководство по определению стоимости автомототранспортных средств с учетом естественного износа и технического состояния на момент предъявления (РД 37.009.015-98) с изменениями №№ 1, 2, 3, 4, 5, 6, 7» (сокращенно РД 37.009.015-98);

2) «Правила установления размера расходов на материалы и запасные части при восстановительном ремонте транспортных средств» утвержденные постановлением правительства РФ от 24 мая 2010 г. № 361 (сокращенно Постановление № 361).

Валюта расчета – это валюта, в которой будут задаваться все параметры для расчета: цены на детали и материалы, стоимости нормо-часа и т. д.

Отображаемая валюта – это валюта, в которой будут показаны все результаты расчета. Курс пересчета валют автоматически заполняется при выборе валюты, если данные о курсе на текущую дату заполнены (см. редактор «Валюты»). В противном случае курс необходимо ввести вручную, после чего нужно нажать кнопку [image] , чтобы обновить результаты расчета.

Стоимость нового АМТС также загружается автоматически, при наличии данных для соответствующей валюты и модели АМТС (см. редактор «АМТС»). Доаварийную стоимость АМТС необходимо внести самостоятельно, если требуется расчет годных остатков или УТС.

Чтобы внести стоимости нормо-часа для групп работ, нужно нажать кнопку [image] и в появившемся диалоге выбрать подходящий профиль. Создание профилей по стоимостям работ описано в подразделе «Нормо-часы». Для конкретной калькуляции стоимости нормо-часа при необходимости могут быть изменены вручную.

При смене валюты автоматически корректируются стоимости выбранных деталей, материалов и нормо-часов для работ, а также пересчитываются конечные суммы.

Чтобы рассчитать общий коэффициент износа АМТС нужно нажать кнопку [image] . В появившемся диалоговом окне будут представлены виды расчета износа, соответствующие выбранной в калькуляции методике расчета. Подробнее расчет коэффициента износа описан в подразделе «Расчет коэффициента износа». Общий коэффициент износа используется по умолчанию для всех заменяемых деталей, но для каждой детали можно задать индивидуальный износ (см. закладку «Детали»).

Ссылки, выделенные синим цветом, позволяют вызвать соответствующий редактор (актов осмотра, договоров, экспертов, валют или АМТС) и при необходимости изменить или добавить данные.

На закладках «Работы», «Детали», «Материалы», «Стоимость АМТС» и «Годные остатки» можно добавить, изменить или удалить соответствующие данные для калькуляции. Все изменения автоматически обновляются в таблице результатов расчета (рис. 5.10).

Все изменения в калькуляции вступают в силу только после нажатия кнопки [image].

Чтобы изменить ранее сохраненную калькуляцию, нужно нажать кнопку [image]. После этого поля будут доступны для редактирования. Если в это время другой пользователь попытается редактировать эту же калькуляцию, то ему будет отказано в доступе.

После того, как калькуляция была сохранена, кнопкой [image] можно экспортировать данные в предварительно подготовленный шаблон отчета. Подробнее о создании шаблона отчета описано в разделе «Шаблоны отчетов».

Кнопка [image] позволяет удалить ранее сохраненную калькуляцию.

На закладке «Список калькуляций» отображаются результаты поиска. Процесс поиска калькуляций аналогичен поиску актов осмотра (см. подраздел «Поиск актов осмотра»).


Расчет коэффициента износа

Программа позволяет рассчитать общий износ АМТС (рис. 5.11) и индивидуальный износ любой детали (рис. 5.12).

Рис. 5.11 «Расчет общего износа АМТС»

Общий износ АМТС рассчитывается на закладке «Параметры» (кнопка [image] ) и применяется по умолчанию ко всем заменяемым деталям.

Индивидуальный износ любой детали можно задать на закладке «Детали» (двойной клик мыши на поле с износом). По умолчанию для всех деталей активирована опция «Принять износ детали равным общему износу АМТС» (рис. 5.12). Чтобы рассчитать индивидуальный износ, нужно активировать опцию «Задать индивидуальный износ детали», выбрать вид расчета и изменить параметры, отличающиеся от общего износа (например, возраст детали и пробег).

Значения параметров расчета износа, которые не могут быть изменены пользователем, отображаются в таблице бледно-серым цветом. К таким параметрам относятся справочные значения и коэффициенты (например, среднегодовой пробег), а также параметры, заданные в акте осмотра или калькуляции (например, возраст АМТС или его стоимость).

Значения, отображаемые в таблице обычным черным цветом, доступны для редактирования. При изменении любого значения коэффициент износа автоматически пересчитывается, причем все параметры расчета сохраняются, что позволяет впоследствии просмотреть, как было рассчитано значение износа.

Рис. 5.12 «Расчет индивидуального износа детали»

В зависимости от того, какая методика расчета выбрана в калькуляции, различаются и возможные виды расчета износа.

Методика «РД 37.009.015-98» позволяет рассчитать износ следующими способами:

1) По пробегу.

Расчет производится по формуле:

где:

И2 – величина износа АМТС за год эксплуатации (заносится автоматически); И1 - коэффициент корректирования износа в зависимости от величины отклонения фактического пробега АМТС от среднегодового (равный 0,25% или 0,1% за 1000 км. перепробега или недопробега соответственно); Дф – фактический срок службы, лет (рассчитывается автоматически по данным акта осмотра); Пф – фактический пробег АМТС с начала эксплуатации, тыс.км. (берется из акта осмотра); Пс – среднегодовой пробег, тыс. км. (заносится автоматически); А3 – коэффициент корректирования износа, учитывающий тип региона, в котором эксплуатировался объект.

При выявлении недостоверных показаний одометра, износ рассчитывается исходя из среднегодового пробега.

2) По стоимости на момент оценки (только для общего износа).

Расчет производится по формуле:

где:

С0 – стоимость нового АМТС в аналогичной оцениваемому комплектации , Сt – стоимость оцениваемого (аналогичного) АМТС на рынке.

Оба значения берутся из параметров расчета калькуляции и не могут быть изменены в этом редакторе. Если износ был рассчитан данным способом, а затем значение какого-либо из этих параметров было изменено в заключении, износ нужно будет пересчитать еще раз, чтобы изменения вступили в силу.

3) АМТС принадлежит хозяйствующему субъекту.

Расчет производится по формуле:

где:

И2а – годовая норма амортизационных отчислений; И1а – покилометровая норма амортизационных отчислений; Пф – фактический пробег АМТС с начала эксплуатации, тыс.км. (берется из акта осмотра); Дф – фактический срок службы, лет (рассчитывается автоматически по данным акта осмотра).

Рис. 5.13 «Выбор норм амортизационных отчислений»

Коэффициенты И2а и И1а можно ввести вручную либо выбрать подходящую категорию из предлагаемого списка (рис. 5.13).

Методика «Постановление №361» позволяет рассчитать износ для различных групп комплектующих изделий (деталей, узлов). Соответственно для нее представлены свои виды расчета:

1) Общий износ комплектующих изделий.

Расчет производится по формуле:

где:

е - основание натуральных логарифмов (е ≈ 2,72); ∆T - коэффициент, учитывающий влияние на износ комплектующего изделия (детали, узла и агрегата) его возраста; Тки - возраст комплектующего изделия (детали, узла и агрегата), лет; ∆L - коэффициент, учитывающий влияние на износ комплектующего изделия (детали, узла и агрегата) величины пробега транспортного средства с этим комплектующим изделием; Lки - пробег транспортного средства с комплектующим изделием (деталью, узлом и агрегатом), тыс. км.

Для общего износа АМТС все значения заносятся автоматически, а для индивидуального износа можно изменить возраст и пробег изделия.

2) Износ кузова (только для индивидуального износа).

Расчет производится по формуле:

где:

е - основание натуральных логарифмов (е ≈ 2,72); Ткуз - возраст кузова транспортного средства, лет; Тск - гарантия от сквозной коррозии кузова производителя транспортного средства, лет.

3) Износ шин (только для индивидуального износа).

Расчет производится по формуле:

где:

Нн - высота рисунка протектора новой шины, мм; Нф - фактическая высота рисунка протектора шины, мм; Ндоп - минимально допустимая высота рисунка протектора шины в соответствии с требованиями законодательства Российской Федерации, мм.

Износ шины дополнительно увеличивается для шин с возрастом от 3 до 5 лет - на 15 процентов, свыше 5 лет - на 25 процентов.

4) Износ аккумуляторной батареи (только для индивидуального износа).

Расчет производится по формуле:

где:

Так - возраст аккумуляторной батареи, лет; Тн - нормативный срок службы аккумуляторной батареи до замены (списания), лет.

Нормативный срок службы аккумуляторной батареи до замены (списания) принимается равным: 4 годам – при среднегодовом пробеге транспортного средства до 40 тыс. километров включительно; 3 годам – при среднегодовом пробеге транспортного средства более 40 тыс. километров.

5) Износ изделий из пластмассы (только для индивидуального износа).

Расчет производится по формуле:

где:

е - основание натуральных логарифмов (е ≈ 2,72); Тпл - возраст комплектующего изделия, изготовленного из пластмассы, лет.

Кроме вышеописанных способов расчета, пользователь может рассчитать износ самостоятельно. Для этого нужно выбрать вид расчета «Самостоятельный расчет» и ввести само значение износа.

Для занесения рассчитанного коэффициента износа в калькуляцию нужно нажать кнопку [image] . При нажатии кнопки [image] все изменения и расчеты утрачиваются.


Закладка

Закладка «Работы»

Рис. 5.15 «Список ремонтных работ»

На закладке «Ремонтные работы» (рис. 5.15) показываются выбранные работы. При создании калькуляции из акта осмотра переносятся все работы. В списке они отмечены буквой «А» и не могут быть удалены из калькуляции. Основные работы выделены жирным шрифтом. При выделении основной работы курсором, сопутствующие работы выделяются бледным цветом.

Работы непосредственно выбранные пользователем отмечены пиктограммой [image], а дополнительные работы входящие в комплекс, которые программа добавила автоматически – пиктограммой [image].

Все работы разбиты на 5 групп:

· работы по замене деталей и узлов;

· работы по ремонту деталей и узлов;

· работы по снятию и установке деталей и узлов;

· работы по контролю и диагностике (техобслуживанию);

· работы по окраске.

По каждой группе показывается результирующая стоимость работ. Эти стоимости автоматически обновляются на закладке «Общие данные».

Опция «Не объединять работы в группы» позволяет отобразить работы одним списком без распределения по группам.

Для наглядности в таблице работ введено поле «Количество операций», которое уже учтено в значении нормо-часа.

В поле «Н/ч*K» отображается нормо-час работы умноженный на нормирующие коэффициенты, заданные в полях над таблицей.

Поле «Стоимость н/ч» берется из таблицы стоимости нормо-часов для данной калькуляции (см. рис. 5.10), но может быть при необходимости изменено для каждой конкретной работы прямо в таблице работ.

Можно изменить вручную также наименование и норматив работы, при этом изменения действительны только для данной калькуляции, а изменения самой работы в Базе Данных не происходит.

Все измененные вручную поля будут подсвечены в таблице синим цветом. Чтобы вернуть первоначальное значение, необходимо оставить данное поле пустым (удалить все символы).

Для калькуляции можно добавить дополнительные работы, нажав кнопку [image] (см. редактор «Выбор ремонтных работ»). Удалить работы из списка можно кнопкой [image], причем при удалении основной работы, выделенной жирным шрифтом, программа предложит на выбор: удалить только данную работу или вместе с сопутствующими работами.

Опция «Не показывать работы с нулевым нормативом» позволяет убрать из списка дополнительные работы, нормативы которых уже включены в нормативы основных работ. Эта опция учитывается также и при формировании отчета по калькуляции при отображении списка работ.


Выбор ремонтных работ

Рис. 5.16 «Выбор ремонтных работ»

Окно выбора ремонтных работ (рис. 5.16) позволяет добавить работы для акта осмотра или калькуляции. В режиме добавления работ в калькуляцию также отображаются списки добавленных деталей и материалов.

Сначала необходимо задать параметры и произвести поиск требуемых работ. Поиск нужной работы можно осуществить по четырем параметрам:

1) Группа деталей. Этому критерию поиска удовлетворяют те работы, которые выполняются для деталей, входящих в выбранную группу или подгруппу. Список групп и подгрупп деталей находится на выпадающей панели слева (рис. 5.17). Там есть возможность производить поиск и просматривать изображение деталей и узлов. Для удаления данного критерия поиска нужно выбрать элемент «Все системы» или нажать кнопку [image].

2) Группа работ. Этот критерий поиска позволяет распределить работы по пяти группам: замена, ремонт, снятие и установка, контроль и диагностика (техобслуживание), окраска.

3) Номер работы. Поиск производится по номеру работы (или его части) из нормативов трудоемкостей завода изготовителя.

4) Наименование работы. Поиск производится по названию работы (включая название детали, можно вводить несколько слов через пробел). Заданный текст поиска сохраняется в «истории» и может быть выбран из списка при последующих поисках.

Рис. 5.17 «Выбор группы деталей»

Когда необходимые критерии поиска заданы, нужно нажать кнопку [image], и в списке будут отображены работы с соответствующими параметрами. Если ни один критерий не задан, будут показаны все работы для данной модели.

Работы могут быть простыми и комплексными. Комплекс имеет древовидную структуру и состоит из основной работы и списка сопутствующих ей работ. Основные работы в списке выделены жирным шрифтом. Если сопутствующая работа имеет норматив равный нулю, значит ее норма времени уже включена в норматив основной работы.

Если нужная работа отсутствует в списке, ее можно внести самостоятельно, нажав кнопку [image]. В появившемся редакторе (рис. 5.18), необходимо ввести параметры создаваемой работы и сохранить ее. После чего она появится в списке работ.

Рис. 5.18 «Создание новой работы»

Для просмотра или изменения параметров работы (изменять параметры можно только для работ, созданных пользователем) можно кликнуть на ней двойным щелчком мыши или нажать кнопку [image].

После того, как нужная работа найдена, ее следует выделить курсором и нажать кнопку [image]. В результате работа будет внесена во временный список «Добавленные работы» (рис. 5.19). В этом списке отображаются как уже внесенные в акт осмотра или калькуляцию работы, так и вновь добавленные. Для удаления работы из временного списка нужно в контекстном меню правой кнопки мыши выбрать пункт «Удалить».

При добавлении комплекса, вместе с основной работой в список включаются также и сопутствующие работы.

Если добавляемая работа уже есть в списке, то будет выдано предупреждение об этом, после чего пользователь может отменить или подтвердить добавление.

Если, при добавлении комплекса, какая-либо из его сопутствующих операций уже есть в списке, то появится диалог «Выбор операций» (рис. 5.20), в котором красным цветом отмечены пересекающиеся операции. Все операции, которые нужно добавить в список, следует отметить галками (по умолчанию отмечены только не пересекающиеся операции) и нажать кнопку [image]. По нажатию кнопки [image], операция добавления прерывается.

Рис. 5.19 «Список добавленных работ»

Рис. 5.20 «Пересекающиеся операции»

Опция «Работа с заменой детали» позволяет при добавлении работы автоматически добавить и деталь в список «Добавленные детали». Для работ по замене деталей эта опция устанавливается автоматически (если в добавлении детали нет необходимости, галку с опции следует убрать), а для других работ ее можно установить самостоятельно.

Если комплекс содержит сопутствующие операции по замене деталей или была активирована опция «Работа с заменой детали», то при наличии в Базе нескольких похожих деталей появится диалог выбора конкретной детали (рис. 5.21). Для каждой операции можно выбрать только одну деталь, подлежащую замене.

Рис. 5.21 «Выбор детали для замены»

При добавлении работ, содержащих материалы, эти материалы автоматически добавляются во временный список «Добавленные материалы».

Добавление детали или материала во временный список сопровождается появлением всплывающего информационного блока в правом нижнем углу экрана.

Чтобы внести данные из временных списков в акт осмотра или калькуляцию, нужно нажать кнопку [image]. Чтобы вернуться в соответствующий редактор без внесения изменений – кнопку [image].


Закладка

Закладка «Детали»

Рис. 5.22 «Список деталей»

На закладке «Детали» (рис. 5.22) можно просмотреть, добавить новые или удалить детали из калькуляции. Добавить детали можно при помощи кнопки [image]. Действия, необходимые для добавления деталей, описаны в подразделе «Выбор деталей». Также детали могут быть добавлены автоматически вместе с работами, если при добавлении работы установить соответствующую опцию (см. подраздел «Выбор ремонтных работ»). Удалить деталь можно кнопкой [image].

Стоимость деталей в списке автоматически корректируется на региональный коэффициент. При необходимости цену конкретной детали (в валюте расчета) для данной калькуляции можно изменить прямо в таблице (измененные вручную поля будут выделены синим цветом). При этом, если стоимость детали изменена вручную, то корректирующий коэффициент не учитывается.

Для каждой детали рассчитывается полная стоимость и стоимость с износом. По умолчанию используется общий износ АМТС, но для любой детали можно задать свой индивидуальный износ (двойной клик мыши на ячейке с износом вызывает диалог «Расчет коэффициента износа»).

Опция «Добавить процент на мелкие детали» позволяет добавить к общей стоимости деталей указанный процент.

Конечная стоимость деталей (с износом и без), а также общая сумма показываются в валюте, выбранной для отображения результатов.


Выбор деталей

Рис. 5.23 «Выбор деталей»

Диалог «Выбор деталей» (рис. 5.23) позволяет произвести поиск нужных деталей и добавить их во временный список, а затем этот список передать в исходный редактор.

Поиск деталей можно осуществить кнопкой [image], указав предварительно параметры поиска:

  1. применяемость: можно искать детали для текущей модели, либо любой модели данного семейства, либо вообще не учитывать применяемость (для любой модели).

  2. группа деталей: список групп и подгрупп деталей находится на выпадающей панели слева;

  3. номер детали: возможен поиск по каждой из трех составляющих номера или их частям;

  4. наименование детали: поиск выполняется по подстроке (можно вводить несколько слов через пробел), регистр букв не учитывается. Заданный текст поиска сохраняется в «истории» и может быть выбран из списка при последующих поисках.

Опция «Конвертировать цены из других валют при отсутствии цены в валюте расчета» позволяет автоматически получать цену в валюте расчета, если на эту деталь есть цена в другой валюте и настроены параметры конвертации (см. редактор «Конвертер цен»).

Чтобы добавить выделенную деталь во временный список, нужно нажать кнопку [image]. В этом списке отображаются как уже внесенные в калькуляцию детали, так и вновь добавленные. Для удаления детали из временного списка нужно в контекстном меню правой кнопки мыши выбрать пункт «Удалить».

Если необходимая деталь отсутствует в списке, ее можно создать самостоятельно, нажав кнопку [image]. Форма для ввода параметров детали показана на рисунке 5.24. Просмотреть параметры детали можно кнопкой [image] или двойным щелчком мыши. Изменить любой параметр можно только для детали, созданной пользователем, а у остальных деталей для изменения доступна только цена пользователя.

Рис. 5.24 «Создание новой детали»

Чтобы подтвердить выбор деталей, добавленных во временный список, нужно нажать кнопку [image]. Чтобы вернуться в соответствующий редактор без внесения изменений – кнопку [image].


Закладка

Закладка «Материалы»

Рис. 5.25 «Список материалов»

На закладке «Материалы» (рис. 5.25) можно просмотреть, добавить новые или удалить материалы из калькуляции.

Добавить материал можно кнопкой [image]. Процедура добавления материалов описана в подразделе «Выбор материалов». Удалить материал(ы) можно кнопкой [image].

Стоимость материалов в списке автоматически корректируется на региональный коэффициент. Количество материала и цену за единицу для данной калькуляции можно изменить прямо в таблице, при этом они будут выделены синим цветом. Если стоимость материала изменена вручную, то региональный коэффициент для нее не учитывается.

Список материалов сортируется по названию детали, для которой применяется материал.

Опция «Добавить процент на сопутствующие материалы» позволяет добавить к общей стоимости материалов указанный процент.

Конечная стоимость материалов и расчетные суммы отображаются в валюте, выбранной для отображения результатов (см. рис. 5.10). Причем любое изменение конечной суммы сразу отражается в таблице результатов расчета.


Выбор материалов

Рис. 5.26 «Выбор материалов»

Диалог «Выбор материалов» (рис. 5.26) позволяет выбрать из списка всех имеющихся материалов те, которые необходимы для калькуляции.

Сначала нужно указать деталь, для которой используется материал. В выпадающем списке уже находятся детали из основных работ калькуляции. Если нужная деталь отсутствует в списке, можно добавить любую другую деталь, выбрав пункт «<Добавить деталь…>».

Для некоторых деталей доступна информация об их площади или объеме. Она используется для того, чтобы автоматически рассчитать необходимое количество материала. Пользователю лишь необходимо указать (поставить галку), какой параметр использовать. Причем, при указании нескольких параметров одновременно, их площади (объемы) суммируются.

Затем нужно выбрать материал из списка. При необходимости можно воспользоваться поиском по наименованию и/или описанию. Установив курсор на нужный материал, необходимо ввести требуемое количество в соответствующее поле внизу таблицы. Если для детали указана площадь (объем), а у материала задан расход на единицу площади (объема), то количество материала посчитается автоматически.

Для добавления материала во временный список «Добавленные материалы», нужно нажать кнопку [image].

Если необходимый материал отсутствует в списке, его можно внести самостоятельно, нажав кнопку [image]. Затем заполнить форму, представленную на рисунке 5.27, и сохранить изменения. Новый материал появится в списке.

Чтобы изменить параметры уже существующего материала, нужно нажать кнопку [image] или кликнуть два раза мышкой на материале, и в появившейся форме отредактировать необходимые параметры.

Рис. 5.27 «Создание нового материала»


Закладка

Закладка «Стоимость АМТС»

Рис. 5.28 «Расчет рыночной стоимости АМТС»

На данной закладке (рис. 5.28) можно рассчитать рыночную стоимость АМТС, используя следующие методики:

1) Сравнительный подход. Для расчета по этой методике, необходимо самостоятельно внести в таблицу несколько объектов, аналогичных объекту оценки, указав их стоимость (в валюте расчета) и источник данных. Стоимость будет рассчитана автоматически, как среднее арифметическое из стоимостей этих объектов.

2) Затратный подход. Стоимость рассчитывается по формуле:

C = Ц0а ± Cоб ± Cком – Сфиз – Сдеф – Сф – Сэ – УТС,

где:

Ц0а – рыночная стоимость нового аналогичного объекта;

Cоб – стоимость дополнительного оборудования;

Cком – стоимость дополнительной комплектации;

Сфиз – утрата стоимости из-за естественного физического износа;

Сдеф – стоимость устранения аварийных дефектов;

Сф – потеря стоимости из-за функционального устаревания;

Сэ – потеря стоимости из-за экономического устаревания;

УТС – дополнительная утрата товарной стоимости.

Параметры Ц0а, Сфиз, Сдеф, УТС берутся из калькуляции и не могут быть изменены в данной таблице. Доступны для изменения пользователем лишь поля Cоб (со знаком), Cком (со знаком), Сф, Сэ.

Чтобы произвести расчет по какой-либо методике, нужно поставить галку на соответствующей строке и ввести необходимые данные. Можно использовать одновременно две методики. В таблице результатов расчета (рис. 5.10) для каждой методики появляется своя строка с результатом.


Закладка

Закладка «Годные остатки»

Рис. 5.29 «Расчет годных остатков»

Стоимость годных остатков с учетом затрат на их демонтаж, дефектовку, хранение и продажу, определяется по формуле:

где:

Ц – стоимость автомобиля в неповрежденном виде на момент определения стоимости годных остатков;

Кз – коэффициент, учитывающий затраты на дефектовку, разборку, хранение, продажу;

Кв – коэффициент, учитывающий срок эксплуатации автомобиля на момент повреждения и спрос на его неповрежденные детали;

Коп – коэффициент, учитывающий объём (степень) механических повреждений автомобиля.

- процентное соотношение (вес) стоимости неповрежденных элементов к стоимости автомобиля, %.

n – количество неповрежденных элементов (агрегатов, узлов);

Чтобы рассчитать стоимость годных остатков, необходимо активировать опцию «Рассчитать стоимость годных остатков» (рис. 5.28.1). Затем нужно отметить птичками в таблице неповрежденные элементы АМТС (Сi). При частичном повреждении детали (узла, агрегата), эксперт должен принять значение Сi пропорционально объёму этих повреждений, изменив либо коэффициент либо непосредственно само значение Сi итог .

Параметр Ц заполняется значением поля «Доаварийная стоимость АМТС» из закладки «Параметры» (рис. 5.10).

Остальные параметры устанавливаются автоматически, но при необходимости коэффициенты Кз и Коп можно изменить вручную.


Шаблоны отчетов

Редактор отчетов представляет собой отдельное приложение, которое может быть вызвано только из программы «БАЭС-Оценка» (файл Editor.exe должен находиться в одном каталоге с программой).

Перед загрузкой редактора отчетов, необходимо выбрать вид отчета, шаблон которого нужно изменить (рис. 5.29). Программа содержит несколько готовых примеров шаблонов (дополнительно файлы примеров шаблонов расположены в основном каталоге программы в подкаталоге «Шаблоны»), которые пользователь может изменять по своему усмотрению. Кроме того, есть возможность создать и свои собственные шаблоны при помощи кнопки [image].

Чтобы изменить название шаблона нужно выделить его курсором и нажать кнопку [image], затем ввести новое имя и сохранить. Чтобы удалить шаблон нужно нажать кнопку [image].

Кнопки [image] позволяют изменить порядок расположения шаблонов в списке. Этот порядок используется для выбора шаблона при создании отчетов, поэтому наиболее часто используемый шаблон лучше ставить в начале списка.

Рис. 5.29 «Выбор шаблона отчета для редактирования»

Отчеты подразделяются на три типа, в соответствии с названием редактора, из которого они могут быть созданы:

1) акты осмотра;

2) калькуляции;

3) договора.

Для редактирования шаблона, необходимо выделить его курсором и нажать кнопку [image].

Рис. 5.30 «Редактор отчетов»

Редактор отчетов (рис. 5.30) позволяет создавать (или загружать уже созданные в другом редакторе), редактировать, сохранять в базу данных и выводить на печать шаблоны отчетов в формате RTF.

Рабочая область редактора состоит из зоны редактирования и панели полей с данными. По двойному щелчку левой клавиши мыши на поле с данными, код этого поля в формате [n] вставляется в текущую позицию курсора в зоне редактирования. При формировании отчета вместо этого кода будут вставлены реальные данные.

ВНИМАНИЕ! Для корректного отображения русских букв в итоговом отчете, необходимо, чтобы при внесении кода поля в шаблон был выбран русский язык (в нижнем правом углу должна быть надпись "Русский (Россия)"). Также, во избежание некорректного распознавания программой кодов полей, не следует вводить их вручную.

Для занесения шаблона списка, нужно создать таблицу из двух строк и необходимого количества столбцов (максимум 12). В первой строке задаются наименования столбцов, во второй – коды полей с данными. Поля, которые должны использоваться в таблице, отмечены в списке иконкой [image] . Причем, в одной таблице могут присутствовать поля только одного типа. Существует несколько видов полей списочного (табличного) типа:

· работы по группам (замена, ремонт, снятие и установка, контроль и диагностика, окраска);

· все работы (без разбивки на группы);

· детали;

· материалы;

· повреждения;

· стоимость АМТС (сравнительный подход) и др.

При формировании отчета, программа автоматически вставит в таблицу необходимое количество строк, в соответствии с реальными данными.

Если в таблице смешаны поля разных типов, при формировании отчета будет выдано сообщение об ошибке.

В шаблоне можно использовать условные блоки. Они позволяют выводить определенные участки текста, только при выполнении заданного условия. Формат условного блока следующий:

· для числового поля:

{n>0}текст{n} – если значение поля n больше нуля, то «текст» будет выведен в отчет;

· для текстового поля:

{n<>’’}текст{n} – если поле n не пустое, то «текст» будет выведен в отчет.

Чтобы найти необходимое поле для вставки в шаблон, можно воспользоваться встроенным поиском вверху панели. Искать поля можно как по коду, так и по названию.


Договора

Рис. 5.31 «Редактор договоров»

Договор может быть использован при создании акта осмотра или калькуляции, но не является их обязательной составляющей. Редактор договоров (рис. 5.31) может быть вызван как из основного меню, так и из редакторов актов осмотра и калькуляций.

Чтобы создать новый договор, необходимо нажать кнопку [image], заполнить необходимые поля с данными и сохранить изменения кнопкой [image].

Для создания договора необходимо сначала внести в базу данных клиента и фирму-оценщика. Соответствующие редакторы можно вызвать прямо из текущего редактора, нажав ссылку, выделенную синим цветом.

Также необходимо задать номер и дату договора. Название, текст договора, срок действия и стоимость услуг не являются обязательной информацией и заполняются при необходимости.

Чтобы изменить ранее сохраненный договор, нужно нажать кнопку [image]. После этого поля будут доступны для изменения. Если в это время другой пользователь попытается редактировать этот же договор, то ему будет отказано в доступе.

Кнопка [image] позволяет удалить ранее созданный договор, но только при условии, что он не используется в каком-либо акте осмотра или калькуляции.

Поиск нужного договора может осуществляться по любому полю или их комбинации (общий принцип механизма поиска описан в подразделе «Поиск актов осмотра»). Для даты подписания договора можно задать интервал. Результаты поиска отображаются на закладке «Список договоров».

Кнопка [image] позволяет сформировать отчет по договору на основе ранее созданного шаблона (см. подраздел «Шаблоны отчетов»).


Персоны

Рис. 5.32 «Редактор клиентов и экспертов»

В программе используется два типа персон: клиенты и эксперты. Клиент фигурирует в акте осмотра (как владелец АМТС или доверенное лицо) и в договоре, эксперт – в акте осмотра и в калькуляции.

Чтобы создать нового клиента (эксперта), необходимо нажать кнопку [image], заполнить необходимые поля с данными и сохранить изменения кнопкой [image].

Чтобы изменить уже сохраненные данные, нужно нажать кнопку [image]. После этого поля будут доступны для редактирования. Если в это время другой пользователь попытается редактировать этого же клиента или эксперта, то ему будет отказано в доступе.

Для клиента в обязательном порядке заполняются поля «Фамилия», «Имя», «Отчество», а для эксперта необходимо указать еще и фирму (рис. 5.32). Все обязательные поля подсвечиваются красным цветом.

Для клиента есть возможность выбрать опцию «Юридическое лицо».

По желанию можно ввести должность и адрес персоны. При заполнении полей «Должность», «Страна», «Регион», «Город» и «Улица» нужно выбрать из списка необходимый элемент или, если таковой отсутствует, ввести его самостоятельно. При сохранении новый элемент добавится в список и в следующий раз его можно выбрать из списка, а не вводить заново.

Для упрощения ввода похожих адресов сделана опция «Список адресов». При нажатии на ней левой кнопкой мыши появляется список всех ранее внесенных адресов. Двойным щелчком мыши на строке с адресом можно занести этот адрес в поля формы, а затем какие-нибудь, при необходимости, изменить.

Кнопка [image] позволяет удалить ранее созданного клиента (эксперта), но только при условии, что он не используется в каком-либо акте осмотра или калькуляции.

Механизм поиска позволяет искать персоны по любому полю или их комбинации (см. подраздел «Поиск актов осмотра»).


Фирмы

Рис. 5.33 «Редактор фирм»

В программе используется два типа фирм: фирма-клиент и фирма-оценщик. Фирмы-клиенты указываются при создании клиентов, а фирмы-оценщики при создании экспертов и договоров. Общий редактор показан на рисунке 5.33.

Чтобы создать новую фирму, необходимо нажать кнопку [image], заполнить необходимые поля с данными и сохранить изменения кнопкой [image].

Чтобы изменить уже сохраненные данные, нужно нажать кнопку [image]. После этого поля будут доступны для редактирования. Если в это время другой пользователь попытается редактировать эту же фирму, то ему будет отказано в доступе.

Обязательным для заполнения является только поле «Название». Полное название и адрес заполняются по желанию. Заполнение полей адреса выполняется так же, как в редакторе «Персоны».

Кнопка [image] позволяет удалить ранее созданную фирму, но только при условии, что она не используется для какого-нибудь клиента или эксперта.

Поиск фирм аналогичен поиску в других подобных редакторах (см. подраздел «Поиск актов осмотра»).


Детали

Рис. 5.34 «Редактор Стоимость деталей»

Программа различает два типа деталей: основные детали (ОД), которые изначально загружены в базу данных, и детали созданные пользователем (ПД, в списке обозначаются иконкой [image]). Параметры ОД недоступны для редактирования (кроме цены пользователя), а ПД пользователь может создавать, редактировать и удалять самостоятельно.

Диалог «Стоимость деталей» (рис. 5.34) позволяет найти и просмотреть параметры деталей и цены на них, а также добавить, отредактировать или удалить пользовательские детали.

Поиск можно произвести по любой части номера детали (префикс, 7-значный номер, суффикс) и/или по наименованию (можно ввести несколько слов через пробел). В поле «применяемость» можно указать модели, на которых должна применяться искомая деталь.

Для добавления новой детали нужно нажать кнопку [image] . В появившемся диалоге (рис. 5.35) ввести информацию о детали (для корректной работы с этой деталью в дальнейшем необходимо заполнить все поля формы) и сохранить данные. Для выбора моделей, к которым применяется данная деталь, сначала необходимо выбрать одно или несколько семейств, модели которых появятся в списке «Модели АМТС».

Также здесь можно внести и цену детали. Для этого нужно выбрать валюту и нажать кнопу [image]. Появится строка с источником «пользователь», в которой нужно указать цену и дату. Если деталь имеет несколько цен из разных источников, то при выборе детали в калькуляции будет предлагаться цена с наибольшей датой.

Удалить цену пользователя можно кнопкой [image] .

Рис. 5.35 «Создание новой детали»

Чтобы просмотреть параметры детали или добавить/изменить цену пользователя нужно выделить ее и нажать кнопку , либо кликнуть на ней двойным щелчком мыши.

Для удаления пользовательской детали нужно нажать кнопку [image] . Если удаляемая деталь уже используется в расчетах, то будет выдано сообщение о невозможности ее удаления. Реальное удаление из базы данных произойдет только после сохранения изменений кнопкой [image].


Материалы

Рис. 5.37 «Редактор материалов»

Редактор материалов представлен на рисунке 5.37. Он позволяет создавать, редактировать и удалять материалы.

Цену (в заранее выбранной валюте) и дату цены материала можно отредактировать прямо в списке, остальные параметры редактируются через диалог «Параметры материала» (рис. 5.38), который вызывается кнопкой [image] или двойным кликом мыши. Изменение параметров материала, который ранее был использован в калькуляции (см. подраздел «Выбор материалов»), не приведет к изменению этой калькуляции. Новые параметры используются только при новом добавлении материала в калькуляцию.

Создание нового материала производится нажатием кнопки [image] в диалоге, аналогичном представленному на рисунке 5.38. Удалить материал, созданный пользователем, можно кнопкой [image]. Реальное удаление из базы данных произойдет только после сохранения изменений кнопкой [image].

Найти материал можно по наименованию и/или описанию кнопкой [image]. Поиск производится по подстроке без учета регистра.

Рис. 5.38 «Изменение параметров материала»


АМТС

Рис. 5.39 «Редактор стоимостей АМТС»

Редактор «Стоимость базовой комплектации АМТС» (рис. 5.39) позволяет редактировать только цену пользователя и дату цены. Основная цена и ее дата изменяются только при загрузке обновлений с Интернет-сервера программы.

Перед редактированием необходимо выбрать валюту, в которой будут указаны цены.

Для удобства, список моделей можно отфильтровать по производителю и семейству.

Кнопка [image] заносит все изменения в списке в базу данных.

Стоимость АМТС, указанная в этом редакторе, используется в калькуляции для инициализации поля «Стоимость нового АМТС» (рис. 5.10). Изменение цен в редакторе «АМТС» не оказывает влияние на ранее созданные калькуляции.


Нормо-часы

Рис. 5.40 «Редактор стоимостей нормо-часа»

Редактор «Стоимость нормо-часа» (рис. 5.40) позволяет задавать стоимости нормо-часа для групп работ.

Все работы разбиты на 10 групп, каждая из которых может иметь свою стоимость нормо-часа. Причем можно создать несколько профилей (например для разных марок или семейств) с различной стоимостью нормо-часа.

Чтобы создать новый профиль нужно нажать кнопку [image] и ввести его название (имена профилей должны быть уникальными). Затем нужно выбрать валюту и ввести стоимости, причем каждый профиль может иметь стоимости в нескольких валютах. В конце необходимо сохранить изменения кнопкой [image] .

Удалить профиль можно кнопкой [image] .

Данные из этого редактора используются при создании калькуляции для инициализации стоимости нормо-часа групп работ (см. подраздел «5.2.1 Создание калькуляции»).

Изменение стоимости нормо-часа какой-либо группы окажет влияние только на вновь созданные калькуляции и никак не коснется уже существующих.


Валюты

Рис. 5.41 «Редактор валют и курсов»

Редактор «Валюты» (рис. 5.41) позволяет добавить [image] или удалить [image] валюту, а также ввести курсы валют по отношению друг к другу.

Для каждой валюты можно ввести сокращение, международный код ISO, а также название единиц и монет для представления суммы прописью в отчетах.

Удаление валюты, которая уже используется в расчетах, невозможно. В таком случае программа выдаст соответствующее сообщение.

Курсы валют, внесенные в этом редакторе, используются при создании калькуляции и конвертации цен. Изменение ранее сохраненного курса не приводит к изменению уже созданных калькуляций.


Валюты

Конвертер цен

Рис. 5.41 «Редактор валют и курсов»

В редакторе «Конвертер цен» (рис. 5.42) можно задать параметры конвертации цен из одной валюты в другую.

Чтобы использовать конвертацию цен, нужно для соответствующей валюты расчета (валюта, цены в которой необходимо получить) добавить [image] одну или несколько исходных валют, из которых будет формироваться конечная цена. Кнопками [image] исходные валюты следует расположить в таком порядке, в котором должен осуществляться поиск цен (сверху вниз).

Для каждой исходной валюты можно указать коэффициент конвертации и надбавку к цене в процентах. В качестве коэффициента можно указать «Курс на дату калькуляции», в этом случае необходимо, чтобы на момент конвертации курсы соответствующих валют были заданы. Можно также ввести и фиксированный (числовой) коэффициент.


АДМИНИСТРИРОВАНИЕ

Рис. 6.1 «Меню «Сервис»

Все средства для администрирования программы собраны в разделе меню «Сервис» (рис. 6.1). Данный раздел доступен только пользователям с режимом доступа «Администрирование» и «суперпользователю» SYSDBA.

В разделе представлены следующие редакторы:

  • Пользователи - создание и удаление пользователей программы; управление режимом доступа пользователей в программу.

  • Обновления - проверка наличия обновлений Программы и Базы данных; обновление Базы данных.

  • Резервная копия БД - создание резервной копии БД; восстановление БД из резервной копии.

  • Импорт данных - импорт пользовательских данных из одной БД в другую.

  • Установки - настройка параметров по умолчанию для пользовательских редакторов.

  • Лицензия - форма для получения лицензионного ключа к программе.


Пользователи и режимы доступа

Рис. 6.2 «Редактор пользователей»

Редактор «Пользователи» (рис. 6.2) позволяет добавлять и удалять пользователей, а также изменять их параметры. Функция управления пользователями доступна только «суперпользователю» SYSDBA (этот пользователь не может быть удален).

Фактически данные о пользователях хранятся на сервере базы данных Firebird, поэтому при смене сервера они могут быть утеряны. Пользователи базы данных, созданные посредством других приложений, не будут иметь доступ к программе «БАЭС-Оценка». Подробнее о пользователях можно прочитать в документации по базе данных Firebird.

Политика безопасности позволяет ограничить доступ некоторых пользователей к определенным функциям программы. Для этого каждому пользователю присваивается один из пяти режимов доступа:

· SYSDBA. Режим доступа только для суперпользователя SYSDBA. Ему доступны абсолютно все функции программы.

· Администрирование. Пользователям с этим режимом доступа доступны все функции, кроме управления пользователями, обновления и резервного копирования Базы данных.

· Редактирование. Пользователю доступны только редакторы данных (см. раздел «РЕДАКТОРЫ ДАННЫХ»), кроме редактора «Шаблоны отчетов». Он может создавать, удалять и изменять пользовательские данные. Исключение составляют только акты осмотра, для которых уже создана калькуляция: их могут изменять только Администраторы и SYSDBA. Раздел меню «Сервис» в данном режиме недоступен.

· Просмотр. Этот режим доступа позволяет только просматривать данные. Создавать, удалять и изменять какие-либо данные нельзя. Раздел меню «Сервис» в данном режиме также недоступен.

· Нет доступа. Данный режим доступа присваивается пользователям, которые созданы с помощью других приложений, работающих с сервером баз данных Firebird. Эти пользователи не смогут войти в программу.

Чтобы создать нового пользователя, нужно нажать кнопку [image]. В открывшейся форме (рис. 6.3) следует ввести данные пользователя. Имя пользователя должно состоять из латинских букв и быть длиною не более 30 символов. Пароль чувствителен к регистру и должен содержать не более 8 латинских букв (все символы после восьмого игнорируются). Обязательно нужно выбрать и один из режимов доступа, описанных выше. Поле комментарий является необязательным и заполняется по желанию.

Чтобы изменить какие-либо параметры пользователя, нужно нажать кнопку [image]. Если поля с паролями оставить пустыми, то пароль для этого пользователя изменен не будет.

Для удаления пользователя нужно нажать кнопку [image]. Пользователь SYSDBA не может быть удален.

Рис. 6.3 «Создание нового пользователя»


Установки

Обновления

Рис. 6.4 «Обновления»

Диалог «Обновления» (рис. 6.4) позволяет проверить наличие обновлений Программы и Базы данных на сайте разработчика и обновить Базу данных. Доступ к этим функциям имеет только суперпользователь SYSDBA.

Для проверки наличия обновлений необходимо лишь нажать кнопку [image] (для данной операции требуется активное подключение к Интернету). Если новые версии Программы или Базы данных будут обнаружены, нужно загрузить их с сайта разработчика на свой компьютер по указанной ссылке. Загружать нужно только самую последнюю версию обновлений, так как она содержит в себе все предыдущие версии.

Если установить опцию «Проверять наличие обновлений при запуске программы», то каждый раз при старте программы (при наличии соединения с Интернетом) автоматически будет запускаться проверка обновлений. При обнаружении новых версий в правом нижнем углу экрана будет показан информационный блок с соответствующей информацией (рис. 6.5).

Рис. 6.5 «Обнаружены обновления»

Обновление Программы поставляется в виде исполняемого установочного файла. Запустив данный файл, необходимо следовать рекомендациям «Мастера установки».

Обновление Базы данных представляет собой специальный файл с расширением «.udb». Этот файл необходимо указать в соответствующем поле данного диалога и нажать кнопку [image].

ВНИМАНИЕ! Перед обновлением Базы данных настоятельно рекомендуется сделать ее резервную копию (см. подраздел «Резервная копия Базы данных»), на тот случай, если при обновлении возникнет какой-нибудь конфликт и База данных будет испорчена.

Если при обновлении Базы данных она имеет активные соединения других пользователей, то будет выдано предупреждение. Если Вы все же захотите продолжить операцию, то все соединения будут разорваны принудительно, что может привести к потере несохраненных данных.


Лицензия

Резервная копия Базы данных

Рис. 6.6 «Резервная копия Базы данных»

Диалог «Резервная копия Базы данных» (рис. 6.6) позволяет сделать резервную копию БД или восстановить БД из ранее созданной резервной копии. Эти функции доступны только суперпользователю SYSDBA.

Ни одна система хранения и обработки данных не защищена на все 100% от сбоев и различных критических ситуаций. Например, внезапное отключение электричества или разрыв сетевого соединения могут привести к порче важной информации, хранящейся в БД. Неумелые действия некоторых пользователей также могут служить причиной потери или порчи данных. Поэтому необходимо иметь возможность восстановить утраченные или испорченные данные.

Резервное копирование как раз и дает возможность сделать «снимок» Базы данных, чтобы при необходимости восстановить ее в состоянии на момент создания «снимка». Во время создания резервной копии БД также происходит «сбор мусора» удаление вспомогательных данных, которые накапливаются во время работы. Поэтому полезно иногда восстанавливать БД из резервной копии, даже если не было никаких сбоев.

Рекомендуется делать резервную копию ежедневно в конце рабочего дня, чтобы иметь наиболее актуальную информацию при необходимости восстановления.

Чтобы сделать резервную копию, нужно указать папку, куда сохранять копию, и имя файла копии (по умолчанию имя файла содержит текущие дату и время). Затем нажатием кнопки [image] нужно запустить процесс резервного копирования. Рекомендуется хранить две последние резервные копии.

Чтобы восстановить БД из резервной копии, нужно указать папку, куда восстановить файл БД, и имя файла. Затем нажать кнопку [image].

ВНИМАНИЕ! Не восстанавливайте резервную копию непосредственно в рабочую БД. Укажите какое-либо другое имя файла. После восстановления БД в этот новый файл, перезапустите программу, указав его в качестве Базы данных при авторизации. После проверки работоспособности закройте программу и в любом файловом менеджере замените старый файл БД на новый.


Установки

Импорт пользовательских данных из другой БД

Рис. 6.7 «Импорт пользовательских данных»

Если возникла необходимость загрузить пользовательские данные из одной Базы данных в другую (например, при установке новой версии программы с новой базой), то можно воспользоваться импортом (рис. 6.7). Эта функция доступна только суперпользователю SYSDBA.

Под пользовательскими данными понимается вся информация, введенная в БД самим пользователем. В том числе эксперты, клиенты, договора, акты осмотра, калькуляции, детали, материалы, цены и т.д. Единственным исключением являются шаблоны отчетов – они не подлежат импортированию. Но их можно перенести вручную из «Редактора отчетов» простым копированием текста.

Чтобы импортировать данные, необходимо указать файл БД-источника данных и нажать кнопку [image].

Перед началом импорта данных желательно убедиться, что текущая БД и БД-источник не используются другими пользователями. В противном случае могут возникнуть конфликты целостности данных. Если при импорте возник конфликт, то все связанные с импортом изменения в текущей БД отклоняются.

Импорт данных возможен только из БД версии 2100 или выше, причем версия источника не должна превышать версию текущей БД.

Если в Базе данных, в которую выполняется импорт, уже есть какие-либо пользовательские данные, то возможно дублирование каких-то элементов. Например, могут появиться несколько актов осмотра или калькуляций с одинаковыми номерами, клиентов или экспертов с одинаковыми Ф.И.О. и т.д. Поэтому, после импорта данных в «рабочую» БД, администратор должен проверить уникальность основных элементов и при необходимости удалить дубликаты.


Установки

Рис. 6.8 «Редактор установок»

Редактор «Установки» (рис. 6.8) позволяет заполнить некоторые редко изменяемые параметры значениями по умолчанию.

Параметр «Основная валюта» используется для задания валюты, в которой будет производиться большинство расчетов.

Параметры для расчета калькуляции используются для начальной инициализации соответствующих полей при создании калькуляции.

Поле «Профиль стоимостей работ» позволяет указать профиль для стоимостей нормо-часа работ, который будет загружаться автоматически для новой калькуляции (при наличии цен в валюте расчета). Создать профили можно в редакторе «Нормо-часы».

Чтобы использовать в калькуляции процентные надбавки к деталям и материалам, нужно активировать соответствующий элемент (поставить галку) и ввести ненулевое значение процента.

Опция «Использовать надбавки к работам» позволяет автоматически корректировать норму работ в соответствии с возрастом АМТС.

Для создаваемых отчетов можно указать папку по умолчанию. Эта настройка сохраняется для каждого локального пользователя индивидуально.


Лицензия

Рис. 6.9 «Получение лицензии»

Для работы с программой необходимо приобрести лицензию. Лицензионный ключ приобретается для каждого компьютера, на котором будет установлена копия программы.

Лицензионный ключ может быть локальным или сетевым. Сетевой ключ позволяет организовать работу нескольких компьютеров в локальной сети через один сервер базы данных, что значительно облегчит синхронизацию их работы.

Чтобы получить лицензионный ключ, нужно создать конфигурационный файл для данного компьютера. Для этого в редакторе «Лицензия» (рис. 6.9) нужно ввести свои данные:

1) Организация;

2) Контактное лицо;

3) E-Mail (поле является обязательным, на этот адрес будет выслан лицензионный файл);

4) Номер физического ключа (заполняется только в том случае, если Вы пользовались старой версией программы с COM- или USB-ключем).

Затем, кнопкой [image] нужно сгенерировать конфигурационный файл, прикрепить его к письму-заявке в произвольной форме и отослать разработчику программы на указанный E-Mail.

Условия лицензии и оплаты описаны на сайте разработчика программы http://www.price-n.ru или http://www.autoexp.org/index.php/software. После подтверждения оплаты Вам будет выслан файл ключа.

Если после получения лицензионного ключа конфигурация компьютера была изменена и программа больше не распознает ключ, необходимо обратится к разработчику и действовать согласно дальнейшим указаниям.


СОДЕРЖАНИЕ

  • НАЗНАЧЕНИЕ И ВОЗМОЖНОСТИ ПРОГРАММЫ

  • СИСТЕМНЫЕ ТРЕБОВАНИЯ

  • УСТАНОВКА ПРОГРАММЫ

    • Первоначальная установка

    • Повторная установка, обновление

    • Установка сервера базы данных Firebird 2.0

  • ВХОД В ПРОГРАММУ

  • РЕДАКТОРЫ ДАННЫХ

    • Акты осмотра

    • Создание акта осмотра

    • Выбор модели АМТС

    • Закладка «Оборудование»

    • Закладка «Работы»

    • Закладка «Повреждения»

    • Закладка «Фотографии»

    • Поиск актов осмотра

    • Калькуляции

    • Создание калькуляции

    • Расчет коэффициента износа

    • Закладка «Работы»

    • Выбор ремонтных работ

    • Закладка «Детали»

    • Выбор деталей

    • Закладка «Материалы»

    • Выбор материалов

    • Закладка «Стоимость АМТС»

    • Закладка «Годные остатки»

    • Шаблоны отчетов

    • Договора

    • Персоны

    • Фирмы

    • Детали

    • Материалы

    • АМТС

    • Нормо-часы

    • Валюты

    • К онвертер цен

  • АДМИНИСТРИРОВАНИЕ

    • Пользователи и режимы доступа

    • Обновления

    • Резервная копия БД

    • Импорт пользовательских данных из другой БД

    • Установки

    • Лицензия


Создание акта осмотра

Рис. 5.2 «Создание акта осмотра. Общие данные»

Для создания нового акта осмотра нужно нажать кнопку [image].

Форма для ввода данных (закладка «Общие данные») очистится, а обязательные для заполнения поля подсветятся красным цветом (рис. 5.2).

При выборе договора, эксперта, владельца или доверенного лица, если необходимый объект отсутствует, можно вызвать соответствующий редактор нажатием на ссылку, отмеченную синим цветом, и изменить или создать новый объект. После возврата в редактор актов соответствующие данные будут обновлены.

Для ввода даты можно воспользоваться выпадающим календарем или ввести ее вручную в формате «дд.мм.гггг».

Чтобы выбрать модель АМТС, нужно нажать кнопку [image] (см. подраздел «5.1.2 Выбор модели АМТС» ). После того, как модель выбрана, автоматически будут заполнены поля: тип кузова, мощность и объем двигателя.

Результаты осмотра, заключение эксперта и примечание вводятся на соответствующих закладках внизу формы.

На закладках «Оборудование» , «Ремонтные работы» , «Повреждения» , «Фотографии» можно ввести соответствующие данные для акта.

Кнопки, находящиеся на правой панели диалога относятся ко всему Акту осмотра (ко всем закладкам).

Для сохранения в базу данных созданного акта осмотра или каких-либо изменений нужно нажать кнопку [image].

Удалить сохраненный акт, при условии, что он не используется в заключении, можно кнопкой [image].

По нажатию кнопки [image] открывается редактор «5.2 Заключения эксперта» с новым заключением, если еще не создано ни одного, или со списком уже созданных заключений для этого акта.

Кнопка [image] позволяет сформировать отчет по акту осмотра (см. подраздел «5.3 Шаблоны отчетов» ).

Пока для акта осмотра не создано заключение, в него можно вносить изменения без ограничений. Изменять акт осмотра, для которого уже существует заключение, может только пользователь с режимом доступа «Администрирование» (подробнее о пользователях и правах описано в подразделе «6.1 Пользователи и режимы доступа» ).